<!doctype html>
<html lang="en-GB">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=2.0">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://trlgames.com/xmlrpc.php">

<title>1985: Deadly Northern Lights Players&#8217; Gallery &#8211; Thin Red Line Games</title>
<script>window._wca = window._wca || [];</script>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Thin Red Line Games &raquo; Feed" href="https://trlgames.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Thin Red Line Games &raquo; Comments Feed" href="https://trlgames.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Thin Red Line Games &raquo; 1985: Deadly Northern Lights Players&#8217; Gallery Comments Feed" href="https://trlgames.com/2020/06/09/1985-deadly-northern-lights-players-gallery/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-89711142-3';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-89711142-3', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/trlgames.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://trlgames.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://trlgames.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://trlgames.com/wp-content/plugins/woo-gutenberg-products-block/build/vendors-style.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://trlgames.com/wp-content/plugins/woo-gutenberg-products-block/build/style.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='storefront-gutenberg-blocks-css'  href='https://trlgames.com/wp-content/themes/storefront/assets/css/base/gutenberg-blocks.css?ver=2.5.3' type='text/css' media='all' />
<style id='storefront-gutenberg-blocks-inline-css' type='text/css'>

				.wp-block-button__link:not(.has-text-color) {
					color: #333333;
				}

				.wp-block-button__link:not(.has-text-color):hover,
				.wp-block-button__link:not(.has-text-color):focus,
				.wp-block-button__link:not(.has-text-color):active {
					color: #333333;
				}

				.wp-block-button__link:not(.has-background) {
					background-color: #dd9933;
				}

				.wp-block-button__link:not(.has-background):hover,
				.wp-block-button__link:not(.has-background):focus,
				.wp-block-button__link:not(.has-background):active {
					border-color: #c4801a;
					background-color: #c4801a;
				}

				.wp-block-quote footer,
				.wp-block-quote cite,
				.wp-block-quote__citation {
					color: #cecece;
				}

				.wp-block-pullquote cite,
				.wp-block-pullquote footer,
				.wp-block-pullquote__citation {
					color: #cecece;
				}

				.wp-block-image figcaption {
					color: #cecece;
				}

				.wp-block-separator.is-style-dots::before {
					color: #d65c15;
				}

				.wp-block-file a.wp-block-file__button {
					color: #333333;
					background-color: #dd9933;
					border-color: #dd9933;
				}

				.wp-block-file a.wp-block-file__button:hover,
				.wp-block-file a.wp-block-file__button:focus,
				.wp-block-file a.wp-block-file__button:active {
					color: #333333;
					background-color: #c4801a;
				}

				.wp-block-code,
				.wp-block-preformatted pre {
					color: #cecece;
				}

				.wp-block-table:not( .has-background ):not( .is-style-stripes ) tbody tr:nth-child(2n) td {
					background-color: #030303;
				}

				.wp-block-cover .wp-block-cover__inner-container h1,
				.wp-block-cover .wp-block-cover__inner-container h2,
				.wp-block-cover .wp-block-cover__inner-container h3,
				.wp-block-cover .wp-block-cover__inner-container h4,
				.wp-block-cover .wp-block-cover__inner-container h5,
				.wp-block-cover .wp-block-cover__inner-container h6 {
					color: #000000;
				}
			
</style>
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='storefront-style-css'  href='https://trlgames.com/wp-content/themes/storefront/style.css?ver=2.5.3' type='text/css' media='all' />
<style id='storefront-style-inline-css' type='text/css'>

			.main-navigation ul li a,
			.site-title a,
			ul.menu li a,
			.site-branding h1 a,
			.site-footer .storefront-handheld-footer-bar a:not(.button),
			button.menu-toggle,
			button.menu-toggle:hover,
			.handheld-navigation .dropdown-toggle {
				color: #c91212;
			}

			button.menu-toggle,
			button.menu-toggle:hover {
				border-color: #c91212;
			}

			.main-navigation ul li a:hover,
			.main-navigation ul li:hover > a,
			.site-title a:hover,
			.site-header ul.menu li.current-menu-item > a {
				color: #ff5353;
			}

			table:not( .has-background ) th {
				background-color: #000000;
			}

			table:not( .has-background ) tbody td {
				background-color: #030303;
			}

			table:not( .has-background ) tbody tr:nth-child(2n) td,
			fieldset,
			fieldset legend {
				background-color: #010101;
			}

			.site-header,
			.secondary-navigation ul ul,
			.main-navigation ul.menu > li.menu-item-has-children:after,
			.secondary-navigation ul.menu ul,
			.storefront-handheld-footer-bar,
			.storefront-handheld-footer-bar ul li > a,
			.storefront-handheld-footer-bar ul li.search .site-search,
			button.menu-toggle,
			button.menu-toggle:hover {
				background-color: #000000;
			}

			p.site-description,
			.site-header,
			.storefront-handheld-footer-bar {
				color: #bababa;
			}

			button.menu-toggle:after,
			button.menu-toggle:before,
			button.menu-toggle span:before {
				background-color: #c91212;
			}

			h1, h2, h3, h4, h5, h6, .wc-block-grid__product-title {
				color: #d65c15;
			}

			.widget h1 {
				border-bottom-color: #d65c15;
			}

			body,
			.secondary-navigation a {
				color: #cecece;
			}

			.widget-area .widget a,
			.hentry .entry-header .posted-on a,
			.hentry .entry-header .post-author a,
			.hentry .entry-header .post-comments a,
			.hentry .entry-header .byline a {
				color: #d3d3d3;
			}

			a {
				color: #c91212;
			}

			a:focus,
			button:focus,
			.button.alt:focus,
			input:focus,
			textarea:focus,
			input[type="button"]:focus,
			input[type="reset"]:focus,
			input[type="submit"]:focus,
			input[type="email"]:focus,
			input[type="tel"]:focus,
			input[type="url"]:focus,
			input[type="password"]:focus,
			input[type="search"]:focus {
				outline-color: #c91212;
			}

			button, input[type="button"], input[type="reset"], input[type="submit"], .button, .widget a.button {
				background-color: #dd9933;
				border-color: #dd9933;
				color: #333333;
			}

			button:hover, input[type="button"]:hover, input[type="reset"]:hover, input[type="submit"]:hover, .button:hover, .widget a.button:hover {
				background-color: #c4801a;
				border-color: #c4801a;
				color: #333333;
			}

			button.alt, input[type="button"].alt, input[type="reset"].alt, input[type="submit"].alt, .button.alt, .widget-area .widget a.button.alt {
				background-color: #dd9933;
				border-color: #dd9933;
				color: #ffffff;
			}

			button.alt:hover, input[type="button"].alt:hover, input[type="reset"].alt:hover, input[type="submit"].alt:hover, .button.alt:hover, .widget-area .widget a.button.alt:hover {
				background-color: #c4801a;
				border-color: #c4801a;
				color: #ffffff;
			}

			.pagination .page-numbers li .page-numbers.current {
				background-color: #000000;
				color: #c4c4c4;
			}

			#comments .comment-list .comment-content .comment-text {
				background-color: #000000;
			}

			.site-footer {
				background-color: #000000;
				color: #bababa;
			}

			.site-footer a:not(.button) {
				color: #c91212;
			}

			.site-footer h1, .site-footer h2, .site-footer h3, .site-footer h4, .site-footer h5, .site-footer h6 {
				color: #333333;
			}

			.page-template-template-homepage.has-post-thumbnail .type-page.has-post-thumbnail .entry-title {
				color: #000000;
			}

			.page-template-template-homepage.has-post-thumbnail .type-page.has-post-thumbnail .entry-content {
				color: #000000;
			}

			@media screen and ( min-width: 768px ) {
				.secondary-navigation ul.menu a:hover {
					color: #d3d3d3;
				}

				.secondary-navigation ul.menu a {
					color: #bababa;
				}

				.main-navigation ul.menu ul.sub-menu,
				.main-navigation ul.nav-menu ul.children {
					background-color: #000000;
				}

				.site-header {
					border-bottom-color: #000000;
				}
			}
</style>
<link rel='stylesheet' id='storefront-icons-css'  href='https://trlgames.com/wp-content/themes/storefront/assets/css/base/icons.css?ver=2.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='storefront-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro:400,300,300italic,400italic,600,700,900&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='storefront-jetpack-widgets-css'  href='https://trlgames.com/wp-content/themes/storefront/assets/css/jetpack/widgets.css?ver=2.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='storefront-woocommerce-style-css'  href='https://trlgames.com/wp-content/themes/storefront/assets/css/woocommerce/woocommerce.css?ver=2.5.3' type='text/css' media='all' />
<style id='storefront-woocommerce-style-inline-css' type='text/css'>

			a.cart-contents,
			.site-header-cart .widget_shopping_cart a {
				color: #c91212;
			}

			a.cart-contents:hover,
			.site-header-cart .widget_shopping_cart a:hover,
			.site-header-cart:hover > li > a {
				color: #ff5353;
			}

			table.cart td.product-remove,
			table.cart td.actions {
				border-top-color: #050505;
			}

			.storefront-handheld-footer-bar ul li.cart .count {
				background-color: #c91212;
				color: #000000;
				border-color: #000000;
			}

			.woocommerce-tabs ul.tabs li.active a,
			ul.products li.product .price,
			.onsale,
			.wc-block-grid__product-onsale,
			.widget_search form:before,
			.widget_product_search form:before {
				color: #cecece;
			}

			.woocommerce-breadcrumb a,
			a.woocommerce-review-link,
			.product_meta a {
				color: #d3d3d3;
			}

			.wc-block-grid__product-onsale,
			.onsale {
				border-color: #cecece;
			}

			.star-rating span:before,
			.quantity .plus, .quantity .minus,
			p.stars a:hover:after,
			p.stars a:after,
			.star-rating span:before,
			#payment .payment_methods li input[type=radio]:first-child:checked+label:before {
				color: #c91212;
			}

			.widget_price_filter .ui-slider .ui-slider-range,
			.widget_price_filter .ui-slider .ui-slider-handle {
				background-color: #c91212;
			}

			.order_details {
				background-color: #000000;
			}

			.order_details > li {
				border-bottom: 1px dotted #000000;
			}

			.order_details:before,
			.order_details:after {
				background: -webkit-linear-gradient(transparent 0,transparent 0),-webkit-linear-gradient(135deg,#000000 33.33%,transparent 33.33%),-webkit-linear-gradient(45deg,#000000 33.33%,transparent 33.33%)
			}

			#order_review {
				background-color: #050505;
			}

			#payment .payment_methods > li .payment_box,
			#payment .place-order {
				background-color: #000000;
			}

			#payment .payment_methods > li:not(.woocommerce-notice) {
				background-color: #000000;
			}

			#payment .payment_methods > li:not(.woocommerce-notice):hover {
				background-color: #000000;
			}

			.woocommerce-pagination .page-numbers li .page-numbers.current {
				background-color: #000000;
				color: #c4c4c4;
			}

			.wc-block-grid__product-onsale,
			.onsale,
			.woocommerce-pagination .page-numbers li .page-numbers:not(.current) {
				color: #cecece;
			}

			p.stars a:before,
			p.stars a:hover~a:before,
			p.stars.selected a.active~a:before {
				color: #cecece;
			}

			p.stars.selected a.active:before,
			p.stars:hover a:before,
			p.stars.selected a:not(.active):before,
			p.stars.selected a.active:before {
				color: #c91212;
			}

			.single-product div.product .woocommerce-product-gallery .woocommerce-product-gallery__trigger {
				background-color: #dd9933;
				color: #333333;
			}

			.single-product div.product .woocommerce-product-gallery .woocommerce-product-gallery__trigger:hover {
				background-color: #c4801a;
				border-color: #c4801a;
				color: #333333;
			}

			.button.added_to_cart:focus,
			.button.wc-forward:focus {
				outline-color: #c91212;
			}

			.added_to_cart,
			.site-header-cart .widget_shopping_cart a.button,
			.wc-block-grid__products .wc-block-grid__product .wp-block-button__link {
				background-color: #dd9933;
				border-color: #dd9933;
				color: #333333;
			}

			.added_to_cart:hover,
			.site-header-cart .widget_shopping_cart a.button:hover,
			.wc-block-grid__products .wc-block-grid__product .wp-block-button__link:hover {
				background-color: #c4801a;
				border-color: #c4801a;
				color: #333333;
			}

			.added_to_cart.alt, .added_to_cart, .widget a.button.checkout {
				background-color: #dd9933;
				border-color: #dd9933;
				color: #ffffff;
			}

			.added_to_cart.alt:hover, .added_to_cart:hover, .widget a.button.checkout:hover {
				background-color: #c4801a;
				border-color: #c4801a;
				color: #ffffff;
			}

			.button.loading {
				color: #dd9933;
			}

			.button.loading:hover {
				background-color: #dd9933;
			}

			.button.loading:after {
				color: #333333;
			}

			@media screen and ( min-width: 768px ) {
				.site-header-cart .widget_shopping_cart,
				.site-header .product_list_widget li .quantity {
					color: #bababa;
				}

				.site-header-cart .widget_shopping_cart .buttons,
				.site-header-cart .widget_shopping_cart .total {
					background-color: #000000;
				}

				.site-header-cart .widget_shopping_cart {
					background-color: #000000;
				}
			}
				.storefront-product-pagination a {
					color: #cecece;
					background-color: #050505;
				}
				.storefront-sticky-add-to-cart {
					color: #cecece;
					background-color: #050505;
				}

				.storefront-sticky-add-to-cart a:not(.button) {
					color: #c91212;
				}
</style>
<link rel='stylesheet' id='woa-shp-header-style-css'  href='https://trlgames.com/wp-content/plugins/storefront-header-picker/css/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='https://trlgames.com/wp-content/plugins/custom/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://trlgames.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.6.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/trlgames.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://trlgames.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<script type='text/javascript' src='https://trlgames.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://trlgames.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script async defer type='text/javascript' src='https://trlgames.com/wp-content/plugins/jetpack/https://stats.wp.com/s-202024.js'></script>
<script type='text/javascript' src='https://trlgames.com/wp-content/plugins/custom/custom.js?ver=5.4.1'></script>
<link rel='https://api.w.org/' href='https://trlgames.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://trlgames.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://trlgames.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='1985 Series &#8211; Japanese Rules!' href='https://trlgames.com/2020/06/08/1985-series-japanese-rules/' />
<meta name="generator" content="WordPress 5.4.1" />
<meta name="generator" content="WooCommerce 4.0.1" />
<link rel="canonical" href="https://trlgames.com/2020/06/09/1985-deadly-northern-lights-players-gallery/" />
<link rel='shortlink' href='https://wp.me/p9zVtH-Xr' />
<link rel="alternate" type="application/json+oembed" href="https://trlgames.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftrlgames.com%2F2020%2F06%2F09%2F1985-deadly-northern-lights-players-gallery%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://trlgames.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftrlgames.com%2F2020%2F06%2F09%2F1985-deadly-northern-lights-players-gallery%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #050505; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="1985: Deadly Northern Lights Players&#8217; Gallery" />
<meta property="og:url" content="https://trlgames.com/2020/06/09/1985-deadly-northern-lights-players-gallery/" />
<meta property="og:description" content="Here&#8217;s a gallery of the Grognards reporting from the AFNORTH Front! Thanks to everybody for supporting us in what has probably been our biggest endeavor until now. Kev Sharp &#8211; The Nordi…" />
<meta property="article:published_time" content="2020-06-09T17:11:02+00:00" />
<meta property="article:modified_time" content="2020-06-09T17:11:02+00:00" />
<meta property="og:site_name" content="Thin Red Line Games" />
<meta property="og:image" content="https://trlgames.com/wp-content/uploads/2020/05/BBG_7.jpg" />
<meta property="og:image:width" content="1352" />
<meta property="og:image:height" content="640" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:text:title" content="1985: Deadly Northern Lights Players&#8217; Gallery" />
<meta name="twitter:image" content="https://trlgames.com/wp-content/uploads/2020/05/BBG_16-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://trlgames.com/wp-content/uploads/2018/02/cropped-ThinRed2-black-32x32.png" sizes="32x32" />
<link rel="icon" href="https://trlgames.com/wp-content/uploads/2018/02/cropped-ThinRed2-black-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://trlgames.com/wp-content/uploads/2018/02/cropped-ThinRed2-black-180x180.png" />
<meta name="msapplication-TileImage" content="https://trlgames.com/wp-content/uploads/2018/02/cropped-ThinRed2-black-270x270.png" />
			<style type="text/css" id="wp-custom-css">
				.home.blog .site-header, .home.page:not(.page-template-template-homepage) .site-header, .home.post-type-archive-product .site-header {
    margin-bottom: 0;
}			</style>
		</head>

<body class="post-template-default single single-post postid-3685 single-format-standard custom-background wp-custom-logo wp-embed-responsive theme-storefront woocommerce-no-js storefront-align-wide right-sidebar woocommerce-active storefront-header-picker-active">


<div id="page" class="hfeed site">
	
	<header id="masthead" class="site-header" role="banner" style="">

		<div class="col-full">		<a class="skip-link screen-reader-text" href="#site-navigation">Skip to navigation</a>
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
		<section class="wooassist-compact-layout"></div><div class="storefront-primary-navigation"><div class="col-full">		<div class="site-branding">
			<a href="https://trlgames.com/" class="custom-logo-link" rel="home"><img width="470" height="110" src="https://trlgames.com/wp-content/uploads/2018/01/cropped-TRL_Logo_Black_Long-1.png" class="custom-logo" alt="Thin Red Line Games" srcset="https://trlgames.com/wp-content/uploads/2018/01/cropped-TRL_Logo_Black_Long-1.png 470w, https://trlgames.com/wp-content/uploads/2018/01/cropped-TRL_Logo_Black_Long-1-300x70.png 300w, https://trlgames.com/wp-content/uploads/2018/01/cropped-TRL_Logo_Black_Long-1-416x97.png 416w" sizes="(max-width: 470px) 100vw, 470px" /></a>		</div>
				<nav id="site-navigation" class="main-navigation" role="navigation" aria-label="Primary Navigation">
		<button class="menu-toggle" aria-controls="site-navigation" aria-expanded="false"><span>Menu</span></button>
			<div class="primary-navigation"><ul id="menu-mainmenu" class="menu"><li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-29"><a href="http://trlgames.com">Home</a></li>
<li id="menu-item-163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163"><a href="https://trlgames.com/games/">Games</a></li>
<li id="menu-item-164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164"><a href="https://trlgames.com/shop/">Shop</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://trlgames.com/special-offers-2/">Special Offers</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33"><a href="https://trlgames.com/about/">About</a></li>
</ul></div><div class="menu"><ul>
<li ><a href="https://trlgames.com/">Home</a></li><li class="page_item page-item-2680"><a href="https://trlgames.com/1985-deadly-northern-lights/">1985: Deadly Northern Lights</a></li>
<li class="page_item page-item-3592"><a href="https://trlgames.com/1985-mutual-assured-destruction/">1985: Mutual Assured Destruction</a></li>
<li class="page_item page-item-35"><a href="https://trlgames.com/1985-under-an-iron-sky/">1985: Under an Iron Sky</a></li>
<li class="page_item page-item-1160"><a href="https://trlgames.com/1985-under-an-iron-sky-additional-counters/">1985: Under an Iron Sky Additional Counters</a></li>
<li class="page_item page-item-20"><a href="https://trlgames.com/about/">About</a></li>
<li class="page_item page-item-80 current_page_parent"><a href="https://trlgames.com/blog/">Blog</a></li>
<li class="page_item page-item-75"><a href="https://trlgames.com/carrello/">Cart</a></li>
<li class="page_item page-item-76"><a href="https://trlgames.com/checkout/">Checkout</a></li>
<li class="page_item page-item-79"><a href="https://trlgames.com/welcome/">DEFCON 3</a></li>
<li class="page_item page-item-123"><a href="https://trlgames.com/games/">Games</a></li>
<li class="page_item page-item-872"><a href="https://trlgames.com/c3-less-than-60-miles/">Less Than 60 Miles</a></li>
<li class="page_item page-item-77"><a href="https://trlgames.com/mio-account/">My Account</a></li>
<li class="page_item page-item-74"><a href="https://trlgames.com/shop/">Shop</a></li>
<li class="page_item page-item-40"><a href="https://trlgames.com/special-offers-2/">Special Offers</a></li>
</ul></div>
		</nav><!-- #site-navigation -->
		</section></div></div>
	</header><!-- #masthead -->

			<div class="header-widget-region" role="complementary">
			<div class="col-full">
				<div id="media_image-5" class="widget widget_media_image"><a href="https://trlgames.com/1985-deadly-northern-lights/"><img width="1024" height="380" src="https://trlgames.com/wp-content/uploads/2019/11/TRLSite_Banner_v1-1.jpg" class="image wp-image-2717  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://trlgames.com/wp-content/uploads/2019/11/TRLSite_Banner_v1-1.jpg 1024w, https://trlgames.com/wp-content/uploads/2019/11/TRLSite_Banner_v1-1-300x111.jpg 300w, https://trlgames.com/wp-content/uploads/2019/11/TRLSite_Banner_v1-1-768x285.jpg 768w, https://trlgames.com/wp-content/uploads/2019/11/TRLSite_Banner_v1-1-416x154.jpg 416w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></div>			</div>
		</div>
			<div class="storefront-breadcrumb"><div class="col-full"><nav class="woocommerce-breadcrumb"><a href="https://trlgames.com">Home</a><span class="breadcrumb-separator"> / </span><a href="https://trlgames.com/category/1985/">1985</a><span class="breadcrumb-separator"> / </span>1985: Deadly Northern Lights Players&#8217; Gallery</nav></div></div>
	<div id="content" class="site-content" tabindex="-1">
		<div class="col-full">

		<div class="woocommerce"></div>
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-3685" class="post-3685 post type-post status-publish format-standard hentry category-21 category-deadly-northern-lights tag-23 tag-deadly-northern-lights">

			<header class="entry-header">
		
			<span class="posted-on">Posted on <a href="https://trlgames.com/2020/06/09/1985-deadly-northern-lights-players-gallery/" rel="bookmark"><time class="entry-date published updated" datetime="2020-06-09T18:11:02+01:00">06/09/2020</time></a></span> <span class="post-author">by <a href="https://trlgames.com/author/fvianello/" rel="author">fvianello</a></span> <span class="post-comments">&mdash; <a href="https://trlgames.com/2020/06/09/1985-deadly-northern-lights-players-gallery/#respond">Leave a comment</a></span><h1 class="entry-title">1985: Deadly Northern Lights Players&#8217; Gallery</h1>		</header><!-- .entry-header -->
				<div class="entry-content">
		
<p>Here&#8217;s a gallery of the Grognards reporting from the AFNORTH Front! <br>Thanks to everybody for supporting us in what has probably been our biggest endeavor until now.</p>



<figure class="wp-block-gallery columns-3 is-cropped"><ul class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><a href="http://trlgames.com/wp-content/uploads/2020/05/BBG_16-1.jpg"><img src="https://trlgames.com/wp-content/uploads/2020/05/BBG_16-1.jpg" alt="" data-id="3711" data-full-url="http://trlgames.com/wp-content/uploads/2020/05/BBG_16-1.jpg" data-link="http://trlgames.com/?attachment_id=3711" class="wp-image-3711" srcset="https://trlgames.com/wp-content/uploads/2020/05/BBG_16-1.jpg 960w, https://trlgames.com/wp-content/uploads/2020/05/BBG_16-1-300x300.jpg 300w, https://trlgames.com/wp-content/uploads/2020/05/BBG_16-1-150x150.jpg 150w, https://trlgames.com/wp-content/uploads/2020/05/BBG_16-1-768x768.jpg 768w, https://trlgames.com/wp-content/uploads/2020/05/BBG_16-1-324x324.jpg 324w, https://trlgames.com/wp-content/uploads/2020/05/BBG_16-1-416x416.jpg 416w, https://trlgames.com/wp-content/uploads/2020/05/BBG_16-1-100x100.jpg 100w" sizes="(max-width: 960px) 100vw, 960px" /></a><figcaption class="blocks-gallery-item__caption">Kev Sharp &#8211; The Nordic Balance</figcaption></figure></li><li class="blocks-gallery-item"><figure><a href="http://trlgames.com/wp-content/uploads/2020/05/BBG_3-1.jpg"><img src="https://trlgames.com/wp-content/uploads/2020/05/BBG_3-1-1024x865.jpg" alt="" data-id="3710" data-full-url="http://trlgames.com/wp-content/uploads/2020/05/BBG_3-1.jpg" data-link="http://trlgames.com/?attachment_id=3710" class="wp-image-3710" srcset="https://trlgames.com/wp-content/uploads/2020/05/BBG_3-1-1024x865.jpg 1024w, https://trlgames.com/wp-content/uploads/2020/05/BBG_3-1-300x253.jpg 300w, https://trlgames.com/wp-content/uploads/2020/05/BBG_3-1-768x649.jpg 768w, https://trlgames.com/wp-content/uploads/2020/05/BBG_3-1-1536x1298.jpg 1536w, https://trlgames.com/wp-content/uploads/2020/05/BBG_3-1-416x351.jpg 416w, https://trlgames.com/wp-content/uploads/2020/05/BBG_3-1.jpg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption class="blocks-gallery-item__caption">Kev Sharp &#8211; The Nordic Balance</figcaption></figure></li><li class="blocks-gallery-item"><figure><a href="http://trlgames.com/wp-content/uploads/2020/05/Antonio-Pinar-Pena-1.jpg"><img src="https://trlgames.com/wp-content/uploads/2020/05/Antonio-Pinar-Pena-1.jpg" alt="" data-id="3707" data-full-url="http://trlgames.com/wp-content/uploads/2020/05/Antonio-Pinar-Pena-1.jpg" data-link="http://trlgames.com/?attachment_id=3707" class="wp-image-3707" srcset="https://trlgames.com/wp-content/uploads/2020/05/Antonio-Pinar-Pena-1.jpg 720w, https://trlgames.com/wp-content/uploads/2020/05/Antonio-Pinar-Pena-1-225x300.jpg 225w, https://trlgames.com/wp-content/uploads/2020/05/Antonio-Pinar-Pena-1-416x555.jpg 416w" sizes="(max-width: 720px) 100vw, 720px" /></a><figcaption class="blocks-gallery-item__caption">Antonio Pinar Pena</figcaption></figure></li><li class="blocks-gallery-item"><figure><a href="http://trlgames.com/wp-content/uploads/2020/05/Andy-Loakes-The-Gates-of-Fire-1.jpg"><img src="https://trlgames.com/wp-content/uploads/2020/05/Andy-Loakes-The-Gates-of-Fire-1.jpg" alt="" data-id="3706" data-full-url="http://trlgames.com/wp-content/uploads/2020/05/Andy-Loakes-The-Gates-of-Fire-1.jpg" data-link="http://trlgames.com/?attachment_id=3706" class="wp-image-3706" srcset="https://trlgames.com/wp-content/uploads/2020/05/Andy-Loakes-The-Gates-of-Fire-1.jpg 750w, https://trlgames.com/wp-content/uploads/2020/05/Andy-Loakes-The-Gates-of-Fire-1-300x225.jpg 300w, https://trlgames.com/wp-content/uploads/2020/05/Andy-Loakes-The-Gates-of-Fire-1-416x312.jpg 416w" sizes="(max-width: 750px) 100vw, 750px" /></a><figcaption class="blocks-gallery-item__caption">Andy Loakes &#8211; The Gates of Fire</figcaption></figure></li><li class="blocks-gallery-item"><figure><a href="http://trlgames.com/wp-content/uploads/2020/05/Allan-Rothberg-1.jpg"><img src="https://trlgames.com/wp-content/uploads/2020/05/Allan-Rothberg-1-1024x768.jpg" alt="" data-id="3705" data-full-url="http://trlgames.com/wp-content/uploads/2020/05/Allan-Rothberg-1.jpg" data-link="http://trlgames.com/?attachment_id=3705" class="wp-image-3705" srcset="https://trlgames.com/wp-content/uploads/2020/05/Allan-Rothberg-1-1024x768.jpg 1024w, https://trlgames.com/wp-content/uploads/2020/05/Allan-Rothberg-1-300x225.jpg 300w, https://trlgames.com/wp-content/uploads/2020/05/Allan-Rothberg-1-768x576.jpg 768w, https://trlgames.com/wp-content/uploads/2020/05/Allan-Rothberg-1-1536x1152.jpg 1536w, https://trlgames.com/wp-content/uploads/2020/05/Allan-Rothberg-1-416x312.jpg 416w, https://trlgames.com/wp-content/uploads/2020/05/Allan-Rothberg-1.jpg 2016w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption class="blocks-gallery-item__caption">Allan Rothberg</figcaption></figure></li><li class="blocks-gallery-item"><figure><a href="http://trlgames.com/wp-content/uploads/2020/05/Steve-Parker-Cat-Not-Included.jpg"><img src="https://trlgames.com/wp-content/uploads/2020/05/Steve-Parker-Cat-Not-Included.jpg" alt="" data-id="3704" data-full-url="http://trlgames.com/wp-content/uploads/2020/05/Steve-Parker-Cat-Not-Included.jpg" data-link="http://trlgames.com/?attachment_id=3704" class="wp-image-3704" srcset="https://trlgames.com/wp-content/uploads/2020/05/Steve-Parker-Cat-Not-Included.jpg 960w, https://trlgames.com/wp-content/uploads/2020/05/Steve-Parker-Cat-Not-Included-300x300.jpg 300w, https://trlgames.com/wp-content/uploads/2020/05/Steve-Parker-Cat-Not-Included-150x150.jpg 150w, https://trlgames.com/wp-content/uploads/2020/05/Steve-Parker-Cat-Not-Included-768x768.jpg 768w, https://trlgames.com/wp-content/uploads/2020/05/Steve-Parker-Cat-Not-Included-324x324.jpg 324w, https://trlgames.com/wp-content/uploads/2020/05/Steve-Parker-Cat-Not-Included-416x416.jpg 416w, https://trlgames.com/wp-content/uploads/2020/05/Steve-Parker-Cat-Not-Included-100x100.jpg 100w" sizes="(max-width: 960px) 100vw, 960px" /></a><figcaption class="blocks-gallery-item__caption">Steve Parker &#8211; Cat Not Included</figcaption></figure></li><li class="blocks-gallery-item"><figure><a href="http://trlgames.com/wp-content/uploads/2020/05/Sergio-Orts-Family-Reunited.jpg"><img src="https://trlgames.com/wp-content/uploads/2020/05/Sergio-Orts-Family-Reunited-1024x859.jpg" alt="" data-id="3703" data-full-url="http://trlgames.com/wp-content/uploads/2020/05/Sergio-Orts-Family-Reunited.jpg" data-link="http://trlgames.com/?attachment_id=3703" class="wp-image-3703" srcset="https://trlgames.com/wp-content/uploads/2020/05/Sergio-Orts-Family-Reunited-1024x859.jpg 1024w, https://trlgames.com/wp-content/uploads/2020/05/Sergio-Orts-Family-Reunited-300x252.jpg 300w, https://trlgames.com/wp-content/uploads/2020/05/Sergio-Orts-Family-Reunited-768x644.jpg 768w, https://trlgames.com/wp-content/uploads/2020/05/Sergio-Orts-Family-Reunited-1536x1289.jpg 1536w, https://trlgames.com/wp-content/uploads/2020/05/Sergio-Orts-Family-Reunited-416x349.jpg 416w, https://trlgames.com/wp-content/uploads/2020/05/Sergio-Orts-Family-Reunited.jpg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption class="blocks-gallery-item__caption">Sergio Orts &#8211; Family Reunited</figcaption></figure></li><li class="blocks-gallery-item"><figure><a href="http://trlgames.com/wp-content/uploads/2020/05/Patrik-Spett-The-Baltic-Will-Tell-1.jpg"><img src="https://trlgames.com/wp-content/uploads/2020/05/Patrik-Spett-The-Baltic-Will-Tell-1-989x1024.jpg" alt="" data-id="3702" data-full-url="http://trlgames.com/wp-content/uploads/2020/05/Patrik-Spett-The-Baltic-Will-Tell-1.jpg" data-link="http://trlgames.com/?attachment_id=3702" class="wp-image-3702" srcset="https://trlgames.com/wp-content/uploads/2020/05/Patrik-Spett-The-Baltic-Will-Tell-1-989x1024.jpg 989w, https://trlgames.com/wp-content/uploads/2020/05/Patrik-Spett-The-Baltic-Will-Tell-1-290x300.jpg 290w, https://trlgames.com/wp-content/uploads/2020/05/Patrik-Spett-The-Baltic-Will-Tell-1-768x796.jpg 768w, https://trlgames.com/wp-content/uploads/2020/05/Patrik-Spett-The-Baltic-Will-Tell-1-416x431.jpg 416w, https://trlgames.com/wp-content/uploads/2020/05/Patrik-Spett-The-Baltic-Will-Tell-1.jpg 1003w" sizes="(max-width: 989px) 100vw, 989px" /></a><figcaption class="blocks-gallery-item__caption">Patrik Spett &#8211; The Baltic Will Tell</figcaption></figure></li><li class="blocks-gallery-item"><figure><a href="http://trlgames.com/wp-content/uploads/2020/05/Mauro-Bornioli.jpg"><img src="https://trlgames.com/wp-content/uploads/2020/05/Mauro-Bornioli.jpg" alt="" data-id="3701" data-full-url="http://trlgames.com/wp-content/uploads/2020/05/Mauro-Bornioli.jpg" data-link="http://trlgames.com/?attachment_id=3701" class="wp-image-3701" srcset="https://trlgames.com/wp-content/uploads/2020/05/Mauro-Bornioli.jpg 739w, https://trlgames.com/wp-content/uploads/2020/05/Mauro-Bornioli-246x300.jpg 246w, https://trlgames.com/wp-content/uploads/2020/05/Mauro-Bornioli-416x507.jpg 416w" sizes="(max-width: 739px) 100vw, 739px" /></a><figcaption class="blocks-gallery-item__caption">Mauro Bornioli &#8211; Under an Iron Sky</figcaption></figure></li><li class="blocks-gallery-item"><figure><a href="http://trlgames.com/wp-content/uploads/2020/05/Matt-Purvis.jpg"><img src="https://trlgames.com/wp-content/uploads/2020/05/Matt-Purvis.jpg" alt="" data-id="3700" data-full-url="http://trlgames.com/wp-content/uploads/2020/05/Matt-Purvis.jpg" data-link="http://trlgames.com/?attachment_id=3700" class="wp-image-3700" srcset="https://trlgames.com/wp-content/uploads/2020/05/Matt-Purvis.jpg 720w, https://trlgames.com/wp-content/uploads/2020/05/Matt-Purvis-225x300.jpg 225w, https://trlgames.com/wp-content/uploads/2020/05/Matt-Purvis-416x555.jpg 416w" sizes="(max-width: 720px) 100vw, 720px" /></a><figcaption class="blocks-gallery-item__caption">Matt Purvis</figcaption></figure></li><li class="blocks-gallery-item"><figure><a href="http://trlgames.com/wp-content/uploads/2020/05/Jon-Robinson.jpg"><img src="https://trlgames.com/wp-content/uploads/2020/05/Jon-Robinson.jpg" alt="" data-id="3699" data-full-url="http://trlgames.com/wp-content/uploads/2020/05/Jon-Robinson.jpg" data-link="http://trlgames.com/?attachment_id=3699" class="wp-image-3699" srcset="https://trlgames.com/wp-content/uploads/2020/05/Jon-Robinson.jpg 640w, https://trlgames.com/wp-content/uploads/2020/05/Jon-Robinson-300x300.jpg 300w, https://trlgames.com/wp-content/uploads/2020/05/Jon-Robinson-150x150.jpg 150w, https://trlgames.com/wp-content/uploads/2020/05/Jon-Robinson-324x324.jpg 324w, https://trlgames.com/wp-content/uploads/2020/05/Jon-Robinson-416x416.jpg 416w, https://trlgames.com/wp-content/uploads/2020/05/Jon-Robinson-100x100.jpg 100w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption class="blocks-gallery-item__caption">Jon Robinson</figcaption></figure></li><li class="blocks-gallery-item"><figure><a href="http://trlgames.com/wp-content/uploads/2020/05/George-Hedfors-2.jpg"><img src="https://trlgames.com/wp-content/uploads/2020/05/George-Hedfors-2.jpg" alt="" data-id="3698" data-full-url="http://trlgames.com/wp-content/uploads/2020/05/George-Hedfors-2.jpg" data-link="http://trlgames.com/?attachment_id=3698" class="wp-image-3698" srcset="https://trlgames.com/wp-content/uploads/2020/05/George-Hedfors-2.jpg 1008w, https://trlgames.com/wp-content/uploads/2020/05/George-Hedfors-2-300x225.jpg 300w, https://trlgames.com/wp-content/uploads/2020/05/George-Hedfors-2-768x576.jpg 768w, https://trlgames.com/wp-content/uploads/2020/05/George-Hedfors-2-416x312.jpg 416w" sizes="(max-width: 1008px) 100vw, 1008px" /></a><figcaption class="blocks-gallery-item__caption">George Hedfors</figcaption></figure></li><li class="blocks-gallery-item"><figure><a href="http://trlgames.com/wp-content/uploads/2020/05/George-Hedfors-1.jpg"><img src="https://trlgames.com/wp-content/uploads/2020/05/George-Hedfors-1.jpg" alt="" data-id="3697" data-full-url="http://trlgames.com/wp-content/uploads/2020/05/George-Hedfors-1.jpg" data-link="http://trlgames.com/?attachment_id=3697" class="wp-image-3697" srcset="https://trlgames.com/wp-content/uploads/2020/05/George-Hedfors-1.jpg 720w, https://trlgames.com/wp-content/uploads/2020/05/George-Hedfors-1-225x300.jpg 225w, https://trlgames.com/wp-content/uploads/2020/05/George-Hedfors-1-416x555.jpg 416w" sizes="(max-width: 720px) 100vw, 720px" /></a><figcaption class="blocks-gallery-item__caption">George Hedfors &#8211; Furniture to remove</figcaption></figure></li><li class="blocks-gallery-item"><figure><a href="http://trlgames.com/wp-content/uploads/2020/05/David-Christian-Larsen.jpg"><img src="https://trlgames.com/wp-content/uploads/2020/05/David-Christian-Larsen-1024x865.jpg" alt="" data-id="3696" data-full-url="http://trlgames.com/wp-content/uploads/2020/05/David-Christian-Larsen.jpg" data-link="http://trlgames.com/?attachment_id=3696" class="wp-image-3696" srcset="https://trlgames.com/wp-content/uploads/2020/05/David-Christian-Larsen-1024x865.jpg 1024w, https://trlgames.com/wp-content/uploads/2020/05/David-Christian-Larsen-300x254.jpg 300w, https://trlgames.com/wp-content/uploads/2020/05/David-Christian-Larsen-768x649.jpg 768w, https://trlgames.com/wp-content/uploads/2020/05/David-Christian-Larsen-416x352.jpg 416w, https://trlgames.com/wp-content/uploads/2020/05/David-Christian-Larsen.jpg 1440w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption class="blocks-gallery-item__caption">David Christian Larsen</figcaption></figure></li><li class="blocks-gallery-item"><figure><a href="http://trlgames.com/wp-content/uploads/2020/05/Bernie_Michalkiewicz_7-rotated.jpg"><img src="https://trlgames.com/wp-content/uploads/2020/05/Bernie_Michalkiewicz_7-768x1024.jpg" alt="" data-id="3695" data-full-url="http://trlgames.com/wp-content/uploads/2020/05/Bernie_Michalkiewicz_7-rotated.jpg" data-link="http://trlgames.com/?attachment_id=3695" class="wp-image-3695" srcset="https://trlgames.com/wp-content/uploads/2020/05/Bernie_Michalkiewicz_7-768x1024.jpg 768w, https://trlgames.com/wp-content/uploads/2020/05/Bernie_Michalkiewicz_7-225x300.jpg 225w, https://trlgames.com/wp-content/uploads/2020/05/Bernie_Michalkiewicz_7-1152x1536.jpg 1152w, https://trlgames.com/wp-content/uploads/2020/05/Bernie_Michalkiewicz_7-416x555.jpg 416w, https://trlgames.com/wp-content/uploads/2020/05/Bernie_Michalkiewicz_7-rotated.jpg 1512w" sizes="(max-width: 768px) 100vw, 768px" /></a><figcaption class="blocks-gallery-item__caption">Bernie Michalkiewicz &#8211; The Gates of Fire</figcaption></figure></li><li class="blocks-gallery-item"><figure><a href="http://trlgames.com/wp-content/uploads/2020/05/Bernie_Michalkiewicz_6-rotated.jpg"><img src="https://trlgames.com/wp-content/uploads/2020/05/Bernie_Michalkiewicz_6-768x1024.jpg" alt="" data-id="3694" data-full-url="http://trlgames.com/wp-content/uploads/2020/05/Bernie_Michalkiewicz_6-rotated.jpg" data-link="http://trlgames.com/?attachment_id=3694" class="wp-image-3694" srcset="https://trlgames.com/wp-content/uploads/2020/05/Bernie_Michalkiewicz_6-768x1024.jpg 768w, https://trlgames.com/wp-content/uploads/2020/05/Bernie_Michalkiewicz_6-225x300.jpg 225w, https://trlgames.com/wp-content/uploads/2020/05/Bernie_Michalkiewicz_6-1152x1536.jpg 1152w, https://trlgames.com/wp-content/uploads/2020/05/Bernie_Michalkiewicz_6-416x555.jpg 416w, https://trlgames.com/wp-content/uploads/2020/05/Bernie_Michalkiewicz_6-rotated.jpg 1512w" sizes="(max-width: 768px) 100vw, 768px" /></a><figcaption class="blocks-gallery-item__caption">Bernie Michalkiewicz &#8211; The Gates of Fire</figcaption></figure></li><li class="blocks-gallery-item"><figure><a href="http://trlgames.com/wp-content/uploads/2020/05/Bernie_Michalkiewicz_3.jpg"><img src="https://trlgames.com/wp-content/uploads/2020/05/Bernie_Michalkiewicz_3-1024x768.jpg" alt="" data-id="3693" data-full-url="http://trlgames.com/wp-content/uploads/2020/05/Bernie_Michalkiewicz_3.jpg" data-link="http://trlgames.com/?attachment_id=3693" class="wp-image-3693" srcset="https://trlgames.com/wp-content/uploads/2020/05/Bernie_Michalkiewicz_3-1024x768.jpg 1024w, https://trlgames.com/wp-content/uploads/2020/05/Bernie_Michalkiewicz_3-300x225.jpg 300w, https://trlgames.com/wp-content/uploads/2020/05/Bernie_Michalkiewicz_3-768x576.jpg 768w, https://trlgames.com/wp-content/uploads/2020/05/Bernie_Michalkiewicz_3-1536x1152.jpg 1536w, https://trlgames.com/wp-content/uploads/2020/05/Bernie_Michalkiewicz_3-416x312.jpg 416w, https://trlgames.com/wp-content/uploads/2020/05/Bernie_Michalkiewicz_3.jpg 2016w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption class="blocks-gallery-item__caption">Bernie Michalkiewicz &#8211; The Gates of Fire</figcaption></figure></li><li class="blocks-gallery-item"><figure><a href="http://trlgames.com/wp-content/uploads/2020/06/Bernie_Michalkiewicz_5-rotated.jpg"><img src="https://trlgames.com/wp-content/uploads/2020/06/Bernie_Michalkiewicz_5-768x1024.jpg" alt="" data-id="4181" data-full-url="http://trlgames.com/wp-content/uploads/2020/06/Bernie_Michalkiewicz_5-rotated.jpg" data-link="http://trlgames.com/?attachment_id=4181" class="wp-image-4181" srcset="https://trlgames.com/wp-content/uploads/2020/06/Bernie_Michalkiewicz_5-768x1024.jpg 768w, https://trlgames.com/wp-content/uploads/2020/06/Bernie_Michalkiewicz_5-225x300.jpg 225w, https://trlgames.com/wp-content/uploads/2020/06/Bernie_Michalkiewicz_5-1152x1536.jpg 1152w, https://trlgames.com/wp-content/uploads/2020/06/Bernie_Michalkiewicz_5-416x555.jpg 416w, https://trlgames.com/wp-content/uploads/2020/06/Bernie_Michalkiewicz_5-rotated.jpg 1512w" sizes="(max-width: 768px) 100vw, 768px" /></a><figcaption class="blocks-gallery-item__caption">Bernie Michalkiewicz &#8211; The Gates of Fire</figcaption></figure></li><li class="blocks-gallery-item"><figure><a href="http://trlgames.com/wp-content/uploads/2020/05/BBG_18_Invincible_NorwayCoast.jpg"><img src="https://trlgames.com/wp-content/uploads/2020/05/BBG_18_Invincible_NorwayCoast.jpg" alt="" data-id="3692" data-full-url="http://trlgames.com/wp-content/uploads/2020/05/BBG_18_Invincible_NorwayCoast.jpg" data-link="http://trlgames.com/?attachment_id=3692" class="wp-image-3692" srcset="https://trlgames.com/wp-content/uploads/2020/05/BBG_18_Invincible_NorwayCoast.jpg 960w, https://trlgames.com/wp-content/uploads/2020/05/BBG_18_Invincible_NorwayCoast-300x300.jpg 300w, https://trlgames.com/wp-content/uploads/2020/05/BBG_18_Invincible_NorwayCoast-150x150.jpg 150w, https://trlgames.com/wp-content/uploads/2020/05/BBG_18_Invincible_NorwayCoast-768x768.jpg 768w, https://trlgames.com/wp-content/uploads/2020/05/BBG_18_Invincible_NorwayCoast-324x324.jpg 324w, https://trlgames.com/wp-content/uploads/2020/05/BBG_18_Invincible_NorwayCoast-416x416.jpg 416w, https://trlgames.com/wp-content/uploads/2020/05/BBG_18_Invincible_NorwayCoast-100x100.jpg 100w" sizes="(max-width: 960px) 100vw, 960px" /></a><figcaption class="blocks-gallery-item__caption">Kev Sharp &#8211; The Nordic Balance</figcaption></figure></li><li class="blocks-gallery-item"><figure><a href="http://trlgames.com/wp-content/uploads/2020/06/Flavio-Acquati-Frunze-Approves.jpg"><img src="https://trlgames.com/wp-content/uploads/2020/06/Flavio-Acquati-Frunze-Approves-1024x768.jpg" alt="" data-id="4183" data-full-url="http://trlgames.com/wp-content/uploads/2020/06/Flavio-Acquati-Frunze-Approves.jpg" data-link="http://trlgames.com/?attachment_id=4183" class="wp-image-4183" srcset="https://trlgames.com/wp-content/uploads/2020/06/Flavio-Acquati-Frunze-Approves-1024x768.jpg 1024w, https://trlgames.com/wp-content/uploads/2020/06/Flavio-Acquati-Frunze-Approves-300x225.jpg 300w, https://trlgames.com/wp-content/uploads/2020/06/Flavio-Acquati-Frunze-Approves-768x576.jpg 768w, https://trlgames.com/wp-content/uploads/2020/06/Flavio-Acquati-Frunze-Approves-1536x1152.jpg 1536w, https://trlgames.com/wp-content/uploads/2020/06/Flavio-Acquati-Frunze-Approves-416x312.jpg 416w, https://trlgames.com/wp-content/uploads/2020/06/Flavio-Acquati-Frunze-Approves.jpg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption class="blocks-gallery-item__caption">Flavio Acquati &#8211; Frunze Approves</figcaption></figure></li><li class="blocks-gallery-item"><figure><a href="http://trlgames.com/wp-content/uploads/2020/06/Nils-Bakke.jpg"><img src="https://trlgames.com/wp-content/uploads/2020/06/Nils-Bakke-1024x768.jpg" alt="" data-id="4185" data-full-url="http://trlgames.com/wp-content/uploads/2020/06/Nils-Bakke.jpg" data-link="http://trlgames.com/?attachment_id=4185" class="wp-image-4185" srcset="https://trlgames.com/wp-content/uploads/2020/06/Nils-Bakke-1024x768.jpg 1024w, https://trlgames.com/wp-content/uploads/2020/06/Nils-Bakke-300x225.jpg 300w, https://trlgames.com/wp-content/uploads/2020/06/Nils-Bakke-768x576.jpg 768w, https://trlgames.com/wp-content/uploads/2020/06/Nils-Bakke-1536x1152.jpg 1536w, https://trlgames.com/wp-content/uploads/2020/06/Nils-Bakke-416x312.jpg 416w, https://trlgames.com/wp-content/uploads/2020/06/Nils-Bakke.jpg 1632w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption class="blocks-gallery-item__caption">Nils Bakke &#8211; Under a Norwegian Sky</figcaption></figure></li><li class="blocks-gallery-item"><figure><a href="http://trlgames.com/wp-content/uploads/2020/06/Simone-Rolfo-COVID-Break.jpg"><img src="https://trlgames.com/wp-content/uploads/2020/06/Simone-Rolfo-COVID-Break.jpg" alt="" data-id="4187" data-full-url="http://trlgames.com/wp-content/uploads/2020/06/Simone-Rolfo-COVID-Break.jpg" data-link="http://trlgames.com/?attachment_id=4187" class="wp-image-4187" srcset="https://trlgames.com/wp-content/uploads/2020/06/Simone-Rolfo-COVID-Break.jpg 675w, https://trlgames.com/wp-content/uploads/2020/06/Simone-Rolfo-COVID-Break-225x300.jpg 225w, https://trlgames.com/wp-content/uploads/2020/06/Simone-Rolfo-COVID-Break-416x555.jpg 416w" sizes="(max-width: 675px) 100vw, 675px" /></a><figcaption class="blocks-gallery-item__caption">Simone Rolfo &#8211; COVID Break</figcaption></figure></li><li class="blocks-gallery-item"><figure><a href="http://trlgames.com/wp-content/uploads/2020/05/BBG_7.jpg"><img src="https://trlgames.com/wp-content/uploads/2020/05/BBG_7-1024x485.jpg" alt="" data-id="3690" data-full-url="http://trlgames.com/wp-content/uploads/2020/05/BBG_7.jpg" data-link="http://trlgames.com/?attachment_id=3690" class="wp-image-3690" srcset="https://trlgames.com/wp-content/uploads/2020/05/BBG_7-1024x485.jpg 1024w, https://trlgames.com/wp-content/uploads/2020/05/BBG_7-300x142.jpg 300w, https://trlgames.com/wp-content/uploads/2020/05/BBG_7-768x364.jpg 768w, https://trlgames.com/wp-content/uploads/2020/05/BBG_7-416x197.jpg 416w, https://trlgames.com/wp-content/uploads/2020/05/BBG_7.jpg 1352w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption class="blocks-gallery-item__caption">Kev Sharp &#8211; The Nordic Balance</figcaption></figure></li></ul></figure>
		</div><!-- .entry-content -->
		
		<aside class="entry-taxonomy">
						<div class="cat-links">
				Categories: <a href="https://trlgames.com/category/1985/" rel="category tag">1985</a>, <a href="https://trlgames.com/category/deadly-northern-lights/" rel="category tag">Deadly Northern Lights</a>			</div>
			
						<div class="tags-links">
				Tags: <a href="https://trlgames.com/tag/1985/" rel="tag">1985</a>, <a href="https://trlgames.com/tag/deadly-northern-lights/" rel="tag">Deadly Northern Lights</a>			</div>
					</aside>

		<nav id="post-navigation" class="navigation post-navigation" role="navigation" aria-label="Post Navigation"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://trlgames.com/2020/06/08/1985-series-japanese-rules/" rel="prev"><span class="screen-reader-text">Previous post: </span>1985 Series &#8211; Japanese Rules!</a></div></div></nav>
<section id="comments" class="comments-area" aria-label="Post Comments">

		<div id="respond" class="comment-respond">
		<span id="reply-title" class="gamma comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/06/09/1985-deadly-northern-lights-players-gallery/#respond" style="display:none;">Cancel reply</a></small></span><form action="https://trlgames.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3685' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</section><!-- #comments -->

</article><!-- #post-## -->

		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
	<div id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://trlgames.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="woocommerce_widget_cart-3" class="widget woocommerce widget_shopping_cart"><span class="gamma widget-title">Basket</span><div class="widget_shopping_cart_content"></div></div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<span class="gamma widget-title">Recent Posts</span>		<ul>
											<li>
					<a href="https://trlgames.com/2020/06/09/1985-deadly-northern-lights-players-gallery/" aria-current="page">1985: Deadly Northern Lights Players&#8217; Gallery</a>
									</li>
											<li>
					<a href="https://trlgames.com/2020/06/08/1985-series-japanese-rules/">1985 Series &#8211; Japanese Rules!</a>
									</li>
											<li>
					<a href="https://trlgames.com/2020/06/06/1985uais-third-echelon-entering-east-germany/">1985:UAIS Third Echelon Entering East Germany</a>
									</li>
											<li>
					<a href="https://trlgames.com/2020/05/19/1985-under-an-iron-sky-third-echelon-2/">1985: Under an Iron Sky &#8211; Third Echelon</a>
									</li>
											<li>
					<a href="https://trlgames.com/2020/05/18/1985dnl-field-manual-03-001-amphibious-operations/">1985:DNL Field Manual 03-001: Amphibious Operations</a>
									</li>
					</ul>
		</div><div id="custom_html-3" class="widget_text widget widget_custom_html"><span class="gamma widget-title">Useful Links</span><div class="textwidget custom-html-widget"><a href="http://bigboardgaming.com/" target="_blank" rel="noopener noreferrer">Big Board Gaming</a>
<br>
<a href="https://boardgamegeek.com/" target="_blank" rel="noopener noreferrer">BoardGameGeek</a>
<br>
<a href="http://www.consimworld.com/" target="_blank" rel="noopener noreferrer">ConsimWorld</a>
<br>
<a href="http://grognard.com/" target="_blank" rel="noopener noreferrer">Grognard</a>
<br>
<a href="https://warwithoutkia.blogspot.it/" target="_blank" rel="noopener noreferrer">War Without KIA</a>
</div></div><div id="archives-2" class="widget widget_archive"><span class="gamma widget-title">Archives</span>		<ul>
				<li><a href='https://trlgames.com/2020/06/'>June 2020</a></li>
	<li><a href='https://trlgames.com/2020/05/'>May 2020</a></li>
	<li><a href='https://trlgames.com/2020/04/'>April 2020</a></li>
	<li><a href='https://trlgames.com/2020/03/'>March 2020</a></li>
	<li><a href='https://trlgames.com/2020/02/'>February 2020</a></li>
	<li><a href='https://trlgames.com/2019/12/'>December 2019</a></li>
	<li><a href='https://trlgames.com/2019/11/'>November 2019</a></li>
	<li><a href='https://trlgames.com/2019/10/'>October 2019</a></li>
	<li><a href='https://trlgames.com/2019/09/'>September 2019</a></li>
	<li><a href='https://trlgames.com/2019/08/'>August 2019</a></li>
	<li><a href='https://trlgames.com/2019/07/'>July 2019</a></li>
	<li><a href='https://trlgames.com/2019/06/'>June 2019</a></li>
	<li><a href='https://trlgames.com/2019/05/'>May 2019</a></li>
	<li><a href='https://trlgames.com/2019/04/'>April 2019</a></li>
	<li><a href='https://trlgames.com/2019/02/'>February 2019</a></li>
	<li><a href='https://trlgames.com/2019/01/'>January 2019</a></li>
	<li><a href='https://trlgames.com/2018/12/'>December 2018</a></li>
	<li><a href='https://trlgames.com/2018/10/'>October 2018</a></li>
	<li><a href='https://trlgames.com/2018/09/'>September 2018</a></li>
	<li><a href='https://trlgames.com/2018/08/'>August 2018</a></li>
	<li><a href='https://trlgames.com/2018/07/'>July 2018</a></li>
	<li><a href='https://trlgames.com/2018/06/'>June 2018</a></li>
	<li><a href='https://trlgames.com/2018/05/'>May 2018</a></li>
	<li><a href='https://trlgames.com/2018/04/'>April 2018</a></li>
	<li><a href='https://trlgames.com/2018/03/'>March 2018</a></li>
	<li><a href='https://trlgames.com/2018/02/'>February 2018</a></li>
	<li><a href='https://trlgames.com/2018/01/'>January 2018</a></li>
	<li><a href='https://trlgames.com/2017/09/'>September 2017</a></li>
		</ul>
			</div><div id="categories-2" class="widget widget_categories"><span class="gamma widget-title">Categories</span>		<ul>
				<li class="cat-item cat-item-21"><a href="https://trlgames.com/category/1985/">1985</a>
</li>
	<li class="cat-item cat-item-25"><a href="https://trlgames.com/category/c3/">C3</a>
</li>
	<li class="cat-item cat-item-39"><a href="https://trlgames.com/category/deadly-northern-lights/">Deadly Northern Lights</a>
</li>
	<li class="cat-item cat-item-32"><a href="https://trlgames.com/category/less-than-60-miles/">Less Than 60 Miles</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://trlgames.com/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-40"><a href="https://trlgames.com/category/under-an-iron-sky/">Under An Iron Sky</a>
</li>
		</ul>
			</div><div id="meta-2" class="widget widget_meta"><span class="gamma widget-title">Meta</span>			<ul>
						<li><a href="https://trlgames.com/wp-login.php">Log in</a></li>
			<li><a href="https://trlgames.com/feed/">Entries feed</a></li>
			<li><a href="https://trlgames.com/comments/feed/">Comments feed</a></li>
			<li><a href="https://en-gb.wordpress.org/">WordPress.org</a></li>			</ul>
			</div></div><!-- #secondary -->

		</div><!-- .col-full -->
	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="col-full">

					<div class="site-info">
			&copy; Thin Red Line Games 2020
							<br />
				<a href="https://woocommerce.com" target="_blank" title="WooCommerce - The Best eCommerce Platform for WordPress" rel="author">Built with Storefront &amp; WooCommerce</a>.					</div><!-- .site-info -->
				<div class="storefront-handheld-footer-bar">
			<ul class="columns-3">
									<li class="my-account">
						<a href="https://trlgames.com/mio-account/">My Account</a>					</li>
									<li class="search">
						<a href="">Search</a>			<div class="site-search">
				<div class="widget woocommerce widget_product_search"><form role="search" method="get" class="woocommerce-product-search" action="https://trlgames.com/">
	<label class="screen-reader-text" for="woocommerce-product-search-field-0">Search for:</label>
	<input type="search" id="woocommerce-product-search-field-0" class="search-field" placeholder="Search products&hellip;" value="" name="s" />
	<button type="submit" value="Search">Search</button>
	<input type="hidden" name="post_type" value="product" />
</form>
</div>			</div>
								</li>
									<li class="cart">
									<a class="footer-cart-contents" href="https://trlgames.com/carrello/" title="View your shopping basket">
				<span class="count">0</span>
			</a>
							</li>
							</ul>
		</div>
		
		</div><!-- .col-full -->
	</footer><!-- #colophon -->

	
</div><!-- #page -->

<script type="application/ld+json">{"@context":"https:\/\/schema.org\/","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/trlgames.com"}},{"@type":"ListItem","position":2,"item":{"name":"1985","@id":"https:\/\/trlgames.com\/category\/1985\/"}},{"@type":"ListItem","position":3,"item":{"name":"1985: Deadly Northern Lights Players&amp;#8217; Gallery","@id":"https:\/\/trlgames.com\/2020\/06\/09\/1985-deadly-northern-lights-players-gallery\/"}}]}</script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://trlgames.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View basket","cart_url":"https:\/\/trlgames.com\/carrello\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://trlgames.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://trlgames.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://trlgames.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_61e28a71887927ca4c944f6cf082c7c8","fragment_name":"wc_fragments_61e28a71887927ca4c944f6cf082c7c8","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://trlgames.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.0.1'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
	
</script>
<script type='text/javascript' src='https://trlgames.com/wp-content/themes/storefront/assets/js/navigation.min.js?ver=2.5.3'></script>
<script type='text/javascript' src='https://trlgames.com/wp-content/themes/storefront/assets/js/skip-link-focus-fix.min.js?ver=20130115'></script>
<script type='text/javascript' src='https://trlgames.com/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://trlgames.com/wp-content/themes/storefront/assets/js/vendor/pep.min.js?ver=0.4.3'></script>
<script type='text/javascript' src='https://trlgames.com/wp-content/themes/storefront/assets/js/woocommerce/header-cart.min.js?ver=2.5.3'></script>
<script type='text/javascript' src='https://trlgames.com/wp-content/themes/storefront/assets/js/footer.min.js?ver=2.5.3'></script>
<script type='text/javascript' src='https://trlgames.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202024.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'141549453',post:'3685',tz:'1',srv:'trlgames.com'} ]);
	_stq.push([ 'clickTrackerInit', '141549453', '3685' ]);
</script>

</body>
</html>
